Search:

Type: Posts; User: tukor

Page 1 of 2 1 2

Search: Search took 0.64 seconds.

  1. Works on R8?

    Works on R8?
  2. Replies
    6
    Views
    2,010

    Finally Made it [ISubPalette,"Zplugin:Tukor...

    Finally Made it


    [ISubPalette,"Zplugin:Tukor Buttons"]
    [ISwitch, "Zplugin:Tukor Buttons:UseTablet",1, "descriptionhere",
    [ISet,Preferences:Tablet:Use Tablet,1]
    ,
    [ISet,Preferences:Tablet:Use...
  3. Replies
    6
    Views
    2,010

    Thanks Foceless for the aclaration, much...

    Thanks Foceless for the aclaration, much appreciated.


    Anyway... it seems weird that an incredible program like Zbrush cant make a button light up :confused:

    Edit: Some plugins are actually...
  4. Replies
    6
    Views
    2,010

    Much easier than the code above: //ZBRUSH...

    Much easier than the code above:

    //ZBRUSH MACRO - Recorded in ZBrush version 4.8
    [IButton,???,"Press to Enable/Disable Tablet Pressure.",
    [IShowActions,0]
    [IConfig,4.8]...
  5. Replies
    6
    Views
    2,010

    Im stuck Anyone please?

    Im stuck

    Anyone please?
  6. Replies
    6
    Views
    2,010

    Ok i finally did it like this: //ZBRUSH MACRO...

    Ok i finally did it like this:

    //ZBRUSH MACRO - Recorded in ZBrush version 4.8
    [VarDef,tabletMode,0]
    [IButton,???,"Press to Enable/Disable Tablet Pressure.",
    [IShowActions,0]
    [IConfig,4.8]...
  7. Replies
    6
    Views
    2,010

    Simple noob script help needed please.

    Ok, so i am reading about scripting but its way too complicated for me (my english is bad and that is not helping).

    i already learned to make some macros and its wonderful!!

    But what i need is:...
  8. Replies
    186
    Views
    176,467

    OK ok.... Regnas is right. Its working. I...

    OK ok.... Regnas is right. Its working.

    I downloaded the archive from the first post and thats a old one (r6)

    After looking for the R7 one (MiddleButton_1_6_4R7), now its working.
  9. Replies
    186
    Views
    176,467

    Not for me... If i put the archives in the...

    Not for me...

    If i put the archives in the \ZStartup\ZPlugs folder it does nothing. It is not loaded.

    I use win64 so if i put them in \ZStartup\ZPlugs64 folder, it gives the following error:
    ...
  10. Replies
    186
    Views
    176,467

    R8 please? Thanks!!

    R8 please?

    Thanks!!
  11. Replies
    99
    Views
    247,213

    same here.... no blackandwhite reference image..

    same here.... no blackandwhite reference image..
Results 1 to 11 of 47
Page 1 of 2 1 2