1. #346
    Member Follow User Gallery
    Join Date
    Aug 2015
    Location
    UK
    Age
    33
    Posts
    49

    Default

    Hey, sorry I only just saw replies to this thread!

    your fix #339 @dannymack

    under preference>GOZ> import as subtool
    Thanks for the info, I'll try that out!



    Ug, that will teach me to search past the length of my nose
    Just tested it and the solution works for me.
    Danny thanks for making my day a little brighter!
    Glad you found it useful!


    Well the creator doesn't really seem to be that active anymore but I thought I'd drop in to note that the GoB/GoZ doesn't really work with scale master (real world scale) at all. Tested with setting models to cm in Zbrush and importing to Blender scene that is in cm and the models come in at dozens of meters scales.
    Hey it does actually work fine with scale master but you need to understand a few things about OBJ's. I made a quick tutorial on the matter (below) but I would also recommend reading through the scale master text (accessed by clicking the scale master title on the plugin


  2. #347

    Default Blender 2.80 GoZ

    zBrush 2018.1 and Blender 2.80
    Would you like work on update for Blender 2.80 because there is 2.80 require on GoZ Add-Ons thanks.

  3. #348
    Senior Member Follow User Gallery
    Join Date
    Dec 2010
    Location
    On my boat
    Age
    43
    Posts
    3,374

    Default

    Blender 2.8 is....
    Stunning.
    nope...
    I don't know what I'm doing but I'm doing it anyway.

  4. #349
    New Member Follow User Gallery
    Join Date
    Oct 2017
    Posts
    2

    Default

    Yes Blender is making a big splash and lots of guys are working with both, ZBrush and Blender. I tweeted at Pixologic and hope they care about Blender. GoZ as an official thing would be really great and make all our workflows so much easier.

  5. #350

    Default GoZ

    Yes I agree with you. Where can I send report about GoZ?

  6. #351
    New Member Follow User Gallery
    Join Date
    Apr 2017
    Posts
    13

    Default

    Hello!

    First I must say to the author thanks a lot for this add-on. It is very useful add-on.

    And now I have some questions:
    Will this add-on supported in Blender 2.8? I have not installed 2.8 beta yet. I wait for the release.
    Will be official support from Pixologic and/or Blender of this add-on?

    I glad any information.

    Thanks.

  7. #352

    Default GoZ

    Yes I am wait for GoZ. Where can I send report ticket about GoZ

  8. #353

    Default

    Hello,


    @mac4kent:
    ticket about GoZ need to be adressed to the Pixologic support website. But it concerned only Pixologic supported apps.
    For the Blender addon, it is an open source software...


    For an official GoZ addon from Pixologic, we don't have any info/news about any interest from Pixologic (it is a bit logical), from years.


    @LLyriC:
    Like Blender's dev say, 'Blender 2.80 is an API breaking release': GoB need to be updated.
    The beta version of Blender 2.80 is more stable for developping Python addons. It can be the starting point to update GoB.

  9. #354

    Default GoZ and GoB

    Yes zBrush already have GoZ and GoB for Adobe PhotoShop, Maya, Cinema4D and other app, Why not please do it on Blender 2.80 support.

    Make sure check support for Windows and Macintosh. I have MacOS 10.14.2

  10. #355
    Senior Member Follow User Gallery
    Join Date
    Mar 2011
    Posts
    310

    Default

    I'm working on blender 2.8 gob. I should be out soon. 1-2 days.

  11. #356

    Default GoB and GoZ

    Gooooooooooooooooooood Take your time.

  12. #357
    Senior Member Follow User Gallery
    Join Date
    Mar 2011
    Posts
    310

    Default

    https://www.dropbox.com/s/971ykjro96...2.8.0.zip?dl=0
    Supports:

    -polygroups (aka. vert weights)
    -polypaint
    -uv

    If you want to support me get one of addons :
    https://gumroad.com/bartoszstyperek

  13. #358

    Default GoZ and GoB

    Hello I did made it add-ons on Blender 2.80 it work and I did remove old version and put new version share for Mac.
    I did made cylinder and click "Make Polymesh3D" button on zBrush then GoZ and go to Blender 2.80 and I can't find how can I do on Blender 2.80?

  14. #359

    Default

    Use buttn here:

    Also make sure in zbrush preferences-> goz -> set patch to bledner 2.8

  15. #360

    Default GoZ and GoB

    Yaaaaa a a a a aayyyyyyy it work Thank you for your show me and I got it.

Page 24 of 28 FirstFirst ... 1521222324252627 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •