1. #1

    Exclamation Cannot select/edit object

    Hello.

    I was making teeth for mr. generic amphibian here, so I added in a set of spheres, and scaled them down....

    And then they got deselected. And stayed that way. Clicking on them does nothing, even though the cursor passes over their geometry.The objects in question are the small floating orbs, pointed out with red arrows.




    Also, it seems masking is reversed: When inverted, it prevents geometry from being edited, and un-inverted, it de-masks geometry.
    Last edited by jabberwockxeno; 10-14-11 at 12:22 PM.

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Jun 2011
    Posts
    896

    Default Re

    Sounds like a computer thing, maybe ran out of session memory. Did you try saving out, closing down and opening it up again. Usually, when adding new objects, you can click in draw mode and your mask will auto-invert. Try using the Hide function when editing the mask.

  3. #3

    Default Getting your selective object mask back...

    Try hitting CTRL-D to Select/Mask everything, and then click on the object you want to edit. That object will become active or "sculpt-able" and the rest will remain masked.

    If CTRL-D doesn't Select everything, then try CTRL-A. On my PC it's CTRL-D.

  4. #4

    Default

    Quote Originally Posted by justadeletedguy View Post
    Sounds like a computer thing, maybe ran out of session memory. Did you try saving out, closing down and opening it up again. Usually, when adding new objects, you can click in draw mode and your mask will auto-invert. Try using the Hide function when editing the mask.
    Yes, restarting sculptris, and the entire computer doesn't help.


    Quote Originally Posted by blkspd3 View Post
    Try hitting CTRL-D to Select/Mask everything, and then click on the object you want to edit. That object will become active or "sculpt-able" and the rest will remain masked.

    If CTRL-D doesn't Select everything, then try CTRL-A. On my PC it's CTRL-D.
    Doesn't help.

    Once I do that, the geometry of them isn't being edited either. Even masking everything but the orbs, and hitting control x doesn't remove them.

    Hmm...

    I CAN edit them by removing all other objects... Is there a way to "copy" the other objects, then delete everything but the orbs so I can delete them too, then "paste" back the stuff that I had to remove to delete the orbs?

    Also, I just accidently saved over a different model, is there a way to recover the one I just saved over?
    Last edited by jabberwockxeno; 10-14-11 at 12:34 PM.

  5. #5
    New Member Follow User Gallery
    Join Date
    Apr 2017
    Posts
    1

    Default

    The solution I found was to press ctrl A to select everything, copy everything, paste it in a different position where you can select the unselectable object and then delete the original model (except the unselectable object ofcourse) once you have your replica, you should now have to copies of the unselectable object, one selectable and one not, select all of the selectable material, press ctrl x to cut them, then press ctrl a again to select the unselecatbles, delete them, and then paste your model back into sculptris.

  6. #6

    Default

    Try hitting CTRL-D to Select/Mask everything
    hi

  7. #7
    New Member Follow User Gallery
    Join Date
    Jul 2013
    Location
    Brazil, São Paulo
    Posts
    3

    Default

    The same happened to me, but nothing in the thread worked.
    However, after i changed the current stroke to Dragrect (the option right bellow the brush button), the edit button became available again.
    Any stroke option that isn´t Dragrect in Zbrush 4R8 P1 turns the edit button grey.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •