1. #1
    New Member Follow User Gallery
    Join Date
    May 2012
    Location
    USA
    Posts
    13

    Question No materials tab in paint mode?

    I'm super-new to sculptris (made my first model on it 30min ago) and I don't seem to be able to paint materials onto my model in paint mode? For some reason my materials tab isn't there? Thanks for putting up with a noob!

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Jun 2011
    Posts
    896

    Default re

    You have a Graphics card issue .. shaders are not enabled ... You may need to update your drivers ...

    There is a Config file in your Sculptris install directory, open it with notepad. Change "Enable Shaders to 1"

    With Shaders NOT enabled, you CAN hit the "L" key and move the light around, something you cannot do with Shaders enabled !!

  3. #3
    New Member Follow User Gallery
    Join Date
    May 2012
    Location
    USA
    Posts
    13

    Default

    Hmmmm..opened config file and it was already set to "enable_shaders 1" and pressing the L key doesn't allow me to change the light.... i have a working materials tab in sculpt mode, just not paint mode?

  4. #4

    Default

    It may just be your Graphics card ... you need Nvidia or Ati ....the intels don't work right .... Click the Image ...
    Last edited by justadeletedguy; 05-17-12 at 03:51 PM.

  5. #5
    New Member Follow User Gallery
    Join Date
    May 2012
    Location
    USA
    Posts
    13

    Unhappy

    Oh..I guess i'm out of luck. I have an Intel graphics card and there were NO drivers for my specific card on their site. why is it that i can do materials in only sculpt mode? Shouldn't it not work for both sculpt and paint?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •