1. #76
    Senior Member Follow User Gallery
    Join Date
    Jun 2012
    Location
    Germany, Bavaria
    Posts
    105

    Default Now an example of the problem, in this case not with plane-white-material

    Here now, I have an example of the problem: In this case, no plane-white, but metal-shining material:

    The first pic shows a sphere with the metal-material and the baked texture from the mat-cap-baker.

    There is no glance and it looks rather dark, darker than the color on the left in texture-maps.

    The second pic, I have texture off and I fetched the color of the uv-map with the color-picker and filled the sphere with it, so I got the same color in polypaint.
    Now: It's glossy and shining with reflections. I don't know why. I thought, I should get the saame result.

    mawag01

  2. #77
    New Member Follow User Gallery
    Join Date
    Sep 2002
    Location
    Vancouver, BC, Canada
    Posts
    29

    Default

    I am getting an 'Unable to Save File' error.


    The directory it gives is:


    C:\PROGRAM FILES\PIXOLOGIC\ZBRUSH 4R6/\Zstartup\ZPlugs\MatCapBakerData\MatCapDisplace


    Notice the '/\' after 4R6


    I am running Windows 8. Is there any way to specific another directory as a work around?


    This also happens with an earlier version (1.7)


    Any Ideas?


    thanks

  3. #78
    New Member Follow User Gallery
    Join Date
    Sep 2002
    Location
    Vancouver, BC, Canada
    Posts
    29

    Default

    Oops . Problem was that the MatCapBakerData directory and files were not copied into the Zplugs directory as well as the MatCapBaker.zsc file. Doh!

  4. #79

    Default

    Great plugin.
    Btw does anyone know of a way to bake matcaps to a high rez model using polypaint(no uvs) and then export the model as an obj and then bake the model to low rez mesh in xnormal?

    Cheers Luke

  5. #80

    Default

    you must unselect Ignore per vertex color in Hight poly selection on xnormal and bake vertex color
    for get the shader projection master and i paint where is need

    my question is about grid why it's not possible to use here for backing with option like
    snap shot to grid

  6. #81
    Senior Member Follow User Gallery
    Join Date
    Jul 2007
    Location
    RWC, CA USA
    Age
    59
    Posts
    537

    Default

    Does this work in the current version of ZBrush?
    ---Wolff On The Prowl---

  7. #82
    New Member Follow User Gallery
    Join Date
    Oct 2010
    Posts
    22

    Default still not working

    i subdivided the model as you suggested and i get the same exact results. please help.

  8. #83
    New Member Follow User Gallery
    Join Date
    Oct 2010
    Posts
    22

    Default

    when i bake out my matcap i get a black seam in the texture with displacement set to zero..the seam is not shown or visible on the left texture box but when i upload it to secondlife it shows the seam. when i use the same texture without baking the matcap its fine.. any ideas?

  9. #84

    Default

    maybie try uv map border to 0 and use antialiased texture or fix seam

  10. #85
    Senior Member Follow User Gallery
    Join Date
    Apr 2005
    Location
    Pittsboro, NC
    Age
    40
    Posts
    717

    Default

    @mawag01: Is the issue you are running into still happening with this build?

    MatCap Baker

    (Ver 2.5 Updated 3/22/2015)

    Installation


    **** Make sure you have updated to 'ZBrush 4R7 P2' or later! *****


    ZBrush 4R7 32bit:
    UnZip the attached MatCapBaker_v2.5_x32.ZIP file to your \Pixologic\ZBrush 4R7\ZStartup\ZPlugs\ folder.
    Restart ZBrush.
    MatCap Baker will be located under the Zplugin tab.


    ZBrush 4R7 64bit:
    UnZip the attached MatCapBaker_v2.5_x64.ZIP file to your \Pixologic\ZBrush 4R7\ZStartup\ZPlugs64\ folder.
    Restart ZBrush.
    MatCap Baker will be located under the Zplugin tab.


    **** Make sure you have updated to 'ZBrush 4R7 P2' or later! *****

    Change Log

    v1.6: Initial Public Release
    v1.7: Fixed error when interface UI button size is less then 40
    v2.1: Added options for turning Adaptive On/Off, SmoothUV On/Off. Added buttons to force the recreation of the texture and displacement maps. Displacement intensity will now be set from the automatically generated 'Alpha Depth Value' of the displacement map unless 'Use Manual Intensity' is On. Fixed the resolution when recreating a displacement/texture to be 1:1 with 'Texture Map Size.' Added option to generate the displacement from a Morph target if one exists (finds the morph target automatically, switches to it and generates the displacement map.) Changed/Reorganized the interface some to handle all the additional features.
    v2.3: Fixed shortcut code problem with 4R5 MacOSX! Thanks to Marcus for the solution!
    v2.5: Updated to 4R7 P2 x32 an 4R7 P2 x64. **Make sure you have ZBrush updated to 4R7 P2 or later**


    -Joseph
    Attached Files Attached Files

  11. #86
    Senior Member Follow User Gallery
    Join Date
    May 2005
    Location
    Stockholm/Sweden
    Posts
    310

    Default

    Thank you for the update.

  12. #87
    Senior Member Follow User Gallery
    Join Date
    Jul 2007
    Location
    RWC, CA USA
    Age
    59
    Posts
    537

    Default

    Thanks so much! YAY!
    ---Wolff On The Prowl---

  13. #88

    Default

    Thanks a Ton =)

  14. #89

    Default

    Can a Mod/Administrator Please help me, When you try to Download "Attached Files Attached Files File Type: zip MatCapBaker_v2.5_x32.zip (63.5 KB, 67 views) File Type: zip MatCapBaker_v2.5_x64.zip (64.8 KB, 103 views)" from "http://www.zbrushcentral.com/showthread.php?170886-MatCap-Baker!-unofficial-Information-Installation/page6"
    It will say the following "IrisHeart, you do not have permission to access this page. This could be due to one of several reasons" It not only says it to this account but any other account...and even for people on other computers trying to download it for me...the site is buggin out please fix >.<

  15. #90
    Super Moderator Follow User Gallery
    Join Date
    May 2001
    Posts
    21,530

    Default

    Go ahead and try now.

    If it still doesn't work, press Ctrl+Shift+R for a full page refresh and then try again.

    Questions about using ZBrush? Check out these valuable resources:

    ZBrush Tutorial Movies: Link
    Download Center: (PDF documentation, models, plugins): Link

    Online Documentation: Link

    ZBC FAQ: http://www.zbrushcentral.com/faq.php
    ZBC Advanced Search:
    http://www.zbrushcentral.com/search....st&forumchoice

Page 6 of 7 FirstFirst ... 34567 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •