1. #1

    Default Zapplink imports paints front/back/inside.

    Hi, I'm doing some tutorials about Zapplink and when I go back to zBrush the painted textures cover the front, the back and the inside of the mesh. It's not a problem of my modeling because it happens with the default head tool that comes with zbrush. I checked and unchecked Doble-Sided and made all the combinations posibles. I need it to paint only in the front.

    Here are some screnshots, hope you can help me.
    Thanks in advance.


  2. #2
    Senior Member Follow User Gallery
    Join Date
    Jul 2005
    Location
    Huntsville, AL
    Age
    43
    Posts
    402

    Default

    Looks like you have "double sided" checked in the ZApplink Projection settings.
    Kyph

  3. #3
    Member Follow User Gallery
    Join Date
    Feb 2013
    Location
    UK
    Age
    36
    Posts
    59

    Default

    Got same problem.
    Solved it by switching off button "double" in Tool -> Display Properties -> Double
    It should not have any connection but it have somehow

    Hope it helps

    _
    Piosio

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •