1. #1
    New Member Follow User Gallery
    Join Date
    Apr 2012
    Posts
    6

    Default Can't Access Spacing Options in Brush Modifiers

    Hey guys,

    It's probably a noob question but i can't access my spacing options in any brush i pick (Stroke>Modifiers>Spacing) Most options are grayed out in this section.

    Any ideas why?

    thank you in advance!

    -Eugene

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Aug 2011
    Location
    Mebane, NC
    Posts
    4,194

    Default

    Context sensitive, if it doesn't apply, you probably don't have the right thing selected.

  3. #3
    New Member Follow User Gallery
    Join Date
    Apr 2012
    Posts
    6

    Default

    Quote Originally Posted by Doug Jones View Post
    Context sensitive, if it doesn't apply, you probably don't have the right thing selected.
    hmm...i had a clay brush selected, but i tried standard and a bunch more with no luck of ever getting these options. What steps do i need to take to unlock spacing setting in your stroke?

  4. #4

  5. #5
    New Member Follow User Gallery
    Join Date
    Apr 2012
    Posts
    6

    Default


    I looked at the documentation before posting. They only have description of the functions there.. In the screenshot Directional is turned on and i am guessing that is what enabled the options below. However, these options, including Directional are grayed out for me and that was my question. What i see is that with all brushes i tried ReplayLast is enabled instead, everything else is disabled and i can't figure out how to enable them.

  6. #6
    Senior Member Follow User Gallery
    Join Date
    Aug 2011
    Location
    Mebane, NC
    Posts
    4,194

    Default

    You must have missed some bits then. What are you trying to do?

  7. #7
    New Member Follow User Gallery
    Join Date
    Apr 2012
    Posts
    6

    Default

    Quote Originally Posted by Doug Jones View Post
    You must have missed some bits then. What are you trying to do?
    I am trying to sculpt a welding seem between too pipes. I was planning to use a clay brush with a round alpha and a dots stroke. that get me 80% there, but i want the stroke to be spread apart a bit more so that when you brush you dont get a solid line but rather a number of circles that overlap each other, thats where spacing options comes in, however it's grayed out. and i don't understand why, or how to enable it.

  8. #8
    Senior Member Follow User Gallery
    Join Date
    Aug 2011
    Location
    Mebane, NC
    Posts
    4,194

    Default

    Somewhere in the IMM thread is a brush you can use. I looked a bit for it. Maybe someone knows the link.

  9. #9
    New Member Follow User Gallery
    Join Date
    Apr 2012
    Posts
    6

    Default

    Quote Originally Posted by Doug Jones View Post
    Somewhere in the IMM thread is a brush you can use. I looked a bit for it. Maybe someone knows the link.
    cool. where can i find that thread? whats IMM?

  10. #10

  11. #11
    New Member Follow User Gallery
    Join Date
    Apr 2004
    Location
    US
    Posts
    2

    Default

    Unfortunately, using a IMM brush doesn't really answer the question. I want to create my own brushes that do very specific things and I am unable to get the Spacing attribute of Modifiers in the Stroke menu. I've switched through all of the available stroke types and it doesn't appear become active in any of them.
    In the documentation here:
    http://docs.pixologic.com/user-guide...ushes/strokes/
    it discusses changing the spacing on the Freehand stroke, so I don't think it's a "wrong stroke selected" sort of thing.

    Any ideas anyone?

  12. #12

    Default

    Hello, I have exactly the same question. I'm trying to access the "spacing" modifier (to make patterns on clothing), but it doesn't seem to ever be available. I also looking in the "brush" panel for something similar but no luck.

    I remember being able to use the "spacing" modifier with all the regular brushes in previous zbrush versions so this is a bit frustrating.
    Available for contracts and commissions - PM me!

  13. #13
    Senior Member Follow User Gallery
    Join Date
    Aug 2011
    Location
    Mebane, NC
    Posts
    4,194

    Default

    http://docs.pixologic.com/user-guide...ushes/strokes/ I follow what you guys are saying.
    With an alpha and the standard brush with smooth stroke, if you select Roll and adjust the roll Dist slider to maybe 4 you should see results. However maybe not the ones you want. Spacing settings and adjustment appear to take a while to adjust as needed.

  14. #14
    New Member Follow User Gallery
    Join Date
    Jan 2014
    Posts
    3

    Default

    hey guys , i have this problem too,

    i test almost every brush but i cant access brush stroke spacing ,

    but when i use 2d brushes , it activate again ,
    maybe its only for 2d brushes , isnt it?

  15. #15
    Senior Member Follow User Gallery
    Join Date
    Nov 2004
    Posts
    214

    Default

    Yeah this is really strange. I would like to edit the same functions. The documentation even toutes it like a feature but then it is greyed out and you can't access it! That doesn't make any sense to me.

    I'm really needing this. How can I edit the spacing on a brush? thanks.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •