1. #16

    Default

    Ive run into this same problem. You should be able to go to the stroke menu, turn on lazy mouse and use the lazy step slider to increase the distance between the dots. For some reason the modifiers are always grayed out for me also so this is the way i do it.

  2. #17

    Default

    So has anyone figured out this problem? It's frustrating as heck. And yes, we know about the lazy mouse workaround, the draw slower workaround, and the mouse average workaround. I just want to adjust the spacing for my brushes.

  3. #18
    New Member Follow User Gallery
    Join Date
    Aug 2012
    Location
    Calgary
    Posts
    3

    Default My Spacing Modifier is also Greyed-out

    Arrrggghhh. I haven't checked every brush, but of all those I've tried it is greyed out. There has got to be a simple answer to this...

  4. #19
    New Member Follow User Gallery
    Join Date
    Jun 2014
    Location
    Vancouver
    Posts
    3

    Default

    same here. Can't access it, and it's been 5 months or so I've been using Zbrush. what the heck is happening here?

  5. #20

    Default

    Is this for zbrush or sculptris?I am confused. Because this is the sculptris forum.

  6. #21
    New Member Follow User Gallery
    Join Date
    Jun 2014
    Location
    Vancouver
    Posts
    3

    Default

    whoops. The same applies to zbrush 4r6 though :/

  7. #22

    Default

    Im pretty sure those modifiers are only for 2.5D brushes.

  8. #23

    Talking Think I fixed it!

    If I understand this correctly - then you've all been having the same problem as me. The stroke type seems locked. I must have done that through accidentally hitting some hot-key, but could NOT find a fix - even on this thread.

    I just randomly right clicked and in this menu that pops up, I saw a brush setting where I can change the stroke type again! YAY

  9. #24
    New Member Follow User Gallery
    Join Date
    Apr 2010
    Posts
    13

    Default

    erocked : NO, they are not. Still grayed with 2.5 brushes or the Projection Master.

    Another bug, nothing else, from Pixologic which causes a lot of things can't be done properly. Maybe one day they fix the bugs, or the lunatic items, or the erratic behaviours which we keep fighting from the beggining.... and stop adding things -poor implemented as rule- that
    nobody ask for.

    I'm aware we can activate
    LazyMouse and play with the settings, but it's not the case.



    (At least, Doug Jones stop patronizing and blaming the user, and shuts the f*up)

  10. #25

    Cool Fixed

    I saw y'all's discussion here about the Spacing option being greyed out. I thought I'd share the fix for the joy of everyone. Anyways, I ran into the problem briefly and then remembered that the spacing doesn't become available until you're painting on the canvas. This means that the spacing option won't become available until you go into the projection master and click 'Drop Now' to drop into the canvas painting mode. Once that's done, you can paint whatever you need. You just set your brush mode and the alpha you want and go to town, then pick it back up. Adjusting Z Intensity and Draw Size will vary the amount of deformation (or whatever else you're wanting to do...in my case it was deformation to quickly create a piece of complex geometry that I didn't want to model in Maya. At any rate, I hope you guys find this useful/helpful. Happy sculpting!

  11. #26
    New Member Follow User Gallery
    Join Date
    Nov 2014
    Posts
    4

    Default

    I went through almost all the brush stroke types in projection master, and the only one I found that had spacing enabled was 'freehand'. It's not the greatest spacing empowerment, though. The max spacing setting of 2 only gave me a division length of half of the draw size between strokes. More specifically, I had a circle as my alpha and there was only half a circle length between the drawn out circles.

    As a workaround, I'm going to experiment with smaller alphas.

  12. #27
    New Member Follow User Gallery
    Join Date
    Mar 2012
    Posts
    1

    Default Stroke Spacing Grayed Out

    Ok, so it seems this really fundamental function that most graphics suites enjoy seems to be broken in ZBrush, even in 4R8 and after a pretty exhaustive Google search, it seems no one knows why, let alone have a solution for it. Even Pixologic has a section where it explains how the Spacing slider is supposed to be working...pretty much the same way a custom Photoshop spacing slider turns a repeating stroke into a fluid stroke by reducing the spacing to 0...but they refuse to explain why you simply are not allowed to use the Stroke Spacing Slider.

    I have tried rebooting Zbrush, rebooting Mac, using different Strokes, different alphas, different models, basic, hi-poly, lo-poly, sub-divided, non, different brushes, different materials, different toggle settings on God knows how many subpalettes

    ...no use...the Spacing slider (as well as other functions in the Stroke Modifiers) simply will not turn on and we're relegated to some Lazy Mouse work-around

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •