1. #1
    Senior Member Follow User Gallery
    Join Date
    Sep 2009
    Location
    Upstate NY
    Posts
    172

    Default Quicksave Script?

    hey guys-
    since i purchased and installed 4r7, i've been having an issue with the quicksave feature not working correctly, regardless of what i have the sliders set to in preferences. i have a support ticket out and they are looking into the mat
    it goes of randomly, sometimes a few minutes apart, some times not for an hour- then it'll happen 2 or 3 times in the span of 10 minutes.
    it's really annoying, especially while working on very large files. it's quite the interruption, especially considering it'll happen mid stroke with brushes, while dynameshing, etc. depending on when it happens (during labor intensive processes like project hi-res details, or coming out of transpose master), it also causes a state where the program will hang and just never finish saving and i'll have to force quit.

    so here's the question:
    can a script be written that just totally shuts it off?
    i save very often. i don't need or like the feature in and of itself. i'm willing to take the risk of not having it.
    i almost never save .zpr files, either. i just tend to save the ztool.

    i have a support ticket out and they are looking into the matter. if they should not be able to give me a fix, i'm gonna need to explore other options.

    any help or insights are greatly appreciated!

  2. #2
    Moderator Follow User Gallery
    Join Date
    Jun 2004
    Location
    UK
    Posts
    11,462

    Default

    Auto Save can effectively be disabled by setting the Preferences>QuickSave Rest Duration and Maximum Duration sliders to their maximums and storing the configuration (press Shift+Ctrl+i).

    If you've done that and it's still interrupting your workflow then I'm afraid you will have to wait for help from support. There's no way you can solve the issue using scripting.

  3. #3
    Senior Member Follow User Gallery
    Join Date
    Sep 2009
    Location
    Upstate NY
    Posts
    172

    Default

    yep. tried that with the sliders. no luck.
    much appreciated, sir.
    figured it was worth a shot!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •