1. #1
    New Member Follow User Gallery
    Join Date
    Nov 2003
    Posts
    18

    Default There and Back Again-LW-Steve Warner

    I found this link on flay.com (Steve Warner) and it is the best tutorial that I have found that explains each step in creating all the required techniques with screen shots and written explanation. Hope he doesn't mind that I posted here, but it just excellent and answers all the questions I have been struggling with. Thank you Steve.

    http://www.stevewarner.com/Tutorials...zBrushTut.html

    http://flay.com/start.cfm

    The flay site links you to a suggested/required 16 tiff loader and plug-in made by Mathias Wein (Lynx3d) that is also an outstanding addition to LW. My thanks to Mathias in improving LW.

    http://lynx.aspect-design.de/about.htm

  2. #2
    New Member Follow User Gallery
    Join Date
    Sep 2004
    Location
    Annecy, France
    Posts
    4

    Default

    Perfect, just what I was looking for. Everything is clear now concerning LW to Zbrush to LW. Thanks a lot!

  3. #3
    Senior Member Follow User Gallery
    Join Date
    Mar 2003
    Location
    Roma - Italia
    Age
    49
    Posts
    961

    Lightbulb !! Lightwave - Zbrush (flash Tutorial)

    Hi all
    I've found this tutorial and i'll try if work ....i hope
    http://www.flay.com/getnewsdetail.cfm?ID=1139

    It's seems very clear easy and strong.
    Thx to steveWarner
    Bye
    Leo
    Post here some works or tips

  4. #4
    Senior Member Follow User Gallery
    Join Date
    Aug 2004
    Location
    VA
    Posts
    166

    Default

    absolutely wonderful!! my vote is in for this!!!

    Lightwave users will find this very very helpful!!! even I picked up some great tips!!
    "There is a tide in the affairs of men which, taken at the flood, leads on to fortune. Omitted, the rest of their voyage is bound in shallows and in miseries.On such a full sea are we now afloat and we must take the current when it serves or lose our ventures." Brutus

    Soreel GraFX
    www.sowl.com
    http://solomon.cgsociety.org

  5. #5
    Senior Member Follow User Gallery
    Join Date
    Apr 2004
    Location
    Netherland
    Posts
    351

    Default

    Good clear tutorial!
    I appreciated it and I am on max.
    Well done.

  6. #6

    Default Lightwave User here : Help, Help, Please Help.

    I use Lightwave 8.0. I recently have been learning ZBrush 2.0. What an amazing revolutionary program I have it down pretty well as far as zsphere modeling, importing models from Lightwave, texturing, painting, etc. However, when it comes to exporting back to lightwave I am getting very frustrated and disappointed.

    I have followed Steve Warners tutorial to the letter. I have, and use, the 2 Lynx plugins (thank you Lynx), but when I try to use the displacement map on my lower poly zbrush model in Lightwave, It doesn't even come close to the model made in ZBrush. All it looks like is a puffed out version of the base model. I have tried adjusting all of the settings, and nothing. Also, when I try to use the texture map that I created, it doesn't line up either. I really wanted ZBrush to work. Does anyone have any other suggestions for an extremely disappointed and frustrated LightWave user?

    Is anyone else having the same problems? Here are some photos of my ...uh Progress? If anyone cares to look. Any help would be appreciated. Thanks

    LowPolyMesh.jpg ZBModified.jpg ZBPainted.jpg ImportedLW.jpg
    !DispMap.jpg TextMap.jpg

  7. #7
    Senior Member Follow User Gallery
    Join Date
    Aug 2003
    Location
    Culver City-ish
    Posts
    210

    Default

    Can't help you on the displacement, as I'm not a lightwave user.
    The texture looks like you need to flip either the texture map or the UV's.
    Try flipping the map vertically and see if that fixes it.

    ~Mike D.

  8. #8
    New Member Follow User Gallery
    Join Date
    Jul 2004
    Location
    seattle
    Posts
    13

    Default

    first off your subdivisions are no were near high enough. You need to see what the polycount is
    in the object window settings to see what your at. patch subdavision will need to be at least
    6 for what I am seeing. Next flip the map verticly. make sure you set the render patch subdivision high enough.
    I have done this exact thing on the mac for multiple objects Make sure you are using
    the correct plugin as 2 displacement plugins are named the same and the one that comes with lightwave
    doesn't seem to work too well. Make sure the plugin is set to 50% on displacement for mid point. this
    way it wil push the mesh in both directions like zbrush. Trust me it does work you just need to fiddle
    with it a little and you will love it.

    strongarm27
    Last edited by strongarm; 10-08-04 at 10:57 AM.

  9. #9
    New Member Follow User Gallery
    Join Date
    Dec 2004
    Posts
    1

    Default

    I have a bit of of a problem with normal maps.
    After having flipped the UVs in V, and also inverted the depth in the same menu I still have problems.

    example: without flipping depth it looks like the model is lit from behind.. I get that. But if I flip the z it is lit from front and below! My model is lit from the front and top. What to do?

  10. #10
    Senior Member Follow User Gallery
    Join Date
    Sep 2004
    Location
    Orlando, FL
    Age
    48
    Posts
    155

    Default

    Greetings all,

    I just found this thread so I apologize for not replying earlier. Thanks for all the kind comments! DBMiller, I think strongarm covered all of the issues that I can think of. If you still have troubles let me know.

    TudorTBL, if you go to the Preferences menu and click the Import/Export options, activate the Normal Map Flip X, Normal Map Flip Z and Normal Map Flip Vert options. Then regenerate your Normal map and it will work properly in LightWave. I'll be updating my tutorial to cover Normal Maps in the next few days and it will also cover how to correct normal maps in Photoshop that weren't flipped properly.

    Thanks again to everyone for the nice comments. I'm glad to hear that you found the tutorial useful.

    Cheers!

    Steve

  11. #11
    New Member Follow User Gallery
    Join Date
    Aug 2004
    Posts
    10

    Default

    Another plugin to get to go with this is zwave.

    http://www.madeinasa.com/plugins/zwave.asp

    this allows you to reimport the Displacement and UV data back into the original lightwave model from the obj file exported from zbrush.

    link explains more.

  12. #12
    New Member Follow User Gallery
    Join Date
    Jan 2005
    Location
    LA
    Age
    41
    Posts
    9

    Default using lw on the mac and zbrush on mac

    Ive been looking through the posts and it seems that most people here are PC users. I am lookin for an OSX plugin for lightwave to work with Zbrush. Currently LW just crashes when I try to load even a small .obj file. Can anyone spin me in the right direction for getting started?
    -A

  13. #13
    Senior Member Follow User Gallery
    Join Date
    Sep 2004
    Location
    Orlando, FL
    Age
    48
    Posts
    155

    Default

    I believe the obj import problem was an issue with early LW8 releases. It should be fixed by now. If you're not using 8.2.1, you should update to it.

    As for integrating ZBrush with LW8 on the Mac, you should be able to follow my tutorial up to the point where you export the displacement map. From there, convert the Alpha into a Texture Map. Then export the texture as a 24-bit PSD. You can use this in the bump channel and get great results. You can also use this in the Normal Displacement plugin. The results won't be as clean as a 16-bit file, but they'll work and give you reasonable results. You may also want to export the Alpha as a BMP file and try using that with the Mac version of the Normal Displacement plugin.

    Hope that helps,

    Steve

  14. #14
    New Member Follow User Gallery
    Join Date
    Jan 2005
    Location
    LA
    Age
    41
    Posts
    9

    Default Cinema vs lightwave with Zbrush.

    Cinema 4D is also an option for me. I dont typically use it for much animation but use it for nurbs modeling for some pre-viz work I do. Would anyone out there care to comment on wether or not I would be better suited to work with Zbrush and cinema 4d or with Zbrush and lightwave (on a mac)
    -A

  15. #15
    New Member Follow User Gallery
    Join Date
    Jun 2003
    Location
    US
    Posts
    15

    Default Tutorial for Cinema 4D to ZBrush and back!

    This was a site given to me that seems to solve the issue. It is a .PDF of a workflow for going from Cinema 4D to ZBrush and back.

    http://www.tetsoo.com/test/tuto_c4d_zbrush_uk.pdf

    Cheers,

    Ron K.

Page 1 of 7 1234 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •