1. #1
    Senior Member Follow User Gallery
    Join Date
    Aug 2003
    Location
    Culver City-ish
    Posts
    210

    Default Mr. Scratch (WIP)

    This is a preliminary texture test. I added a little expression to him before I did the details, so I'll probably end up going back to a previous blank expression and doing it again if I want to animate him. I started with a base human head mesh that I've been refining for a little while, back & forth between Max and Zbrush.
    Devil_01A.jpg
    Devil_01B.jpg
    Devil_01_wire.jpg
    Also, I've been getting these little crappy artifacts in the mesh when adding the high frequency details. Haven't quite figured out what I'm doing wrong yet, but I want to get that straightened out before I move on...
    Devil_01_artifacts.jpg

    C&C welcome.

    ~Mike D.
    Last edited by frogspasm; 09-28-04 at 11:54 AM.

  2. #2

    Default

    Mike thats awesome work man... I am completly new to ZBrush so please forgive any dumb questions....

    The "crappy artifacts" you show, are you sure those are not OpenGL errors..?

    Great work, thanks for sharing it!!
    Wes “kurv” Beckwith
    Executive Producer, Kaze, Ghost Warrior
    Founder, KURV studios
    Author, LightWave 3D 8: 1001 Tips and Tricks

    "WARNING: KURV's ahead"

  3. #3

    Default

    awesome model, really nice already. Maybe the chin could be a bit more narrow and a bit shorter....but then again its not a human


    i sure hope you gonna texture it (i find this to be the biggest hurdle myself)

  4. #4
    Senior Member Follow User Gallery
    Join Date
    Aug 2003
    Location
    Culver City-ish
    Posts
    210

    Default

    Thanks guys.

    Wes, I'm pretty sure those artifacts are points in the mesh that have gotten thrown out of wack. I've tried to smooth them out with the smoothing brush, but they tend to pop back in when going back and forth between detail levels.
    I'll be searching through the forum tonight to see if anyone has covered the problem before.

    ~Mike D.

  5. #5
    Senior Member Follow User Gallery
    Join Date
    Sep 2004
    Posts
    499

    Default

    hi
    these artifacts happen to me also, when using projection master.. i have no idea how to fix them either, but i can verify that it is not a rendering error, but a side-effect of dropping and picking up the mesh from projection master.

  6. #6

    Default

    That is weird... if you figure it out please keep us posted on the fix if you have the time!!

    Thanks for the information... back to playing with ZB!
    Wes “kurv” Beckwith
    Executive Producer, Kaze, Ghost Warrior
    Founder, KURV studios
    Author, LightWave 3D 8: 1001 Tips and Tricks

    "WARNING: KURV's ahead"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •