1. #1

    Question New to Sculptris.. having a couple of issues

    I'm sure this is probably just my own stupidity, but thought I'd ask.

    I'm trying to learn to 3d sculpt, and I figured Sculptris was a good place to start.

    I'm running a FX 8320 8 Core AMD CPU @3.5ghz, 16 GB Ram, AMD R9 380 video with 4GB ram on Windows 10 Pro.

    Blender works fine, but I noticed when I was messing around in Sculptris for a few minutes, when I would do much of anything to my model, my CPU would spike to almost 100% and slow my whole machine to a crawl. Someone mentioned that I might have had too many polygons going, which is entirely possible.

    Just wanted to see what else it might be. I'm gonna give it another shot today! One of my new year goals is to learn this, so I'm trying to start off strong!

    Thanks!

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Jul 2010
    Posts
    952

    Default

    Can't see why that should happen. I've used both intel and amd cpu's and never had much of an issue (once, but that was a pretty crappy computer...lol). Just how many tris were you pushing? I've seen the cpu hit 100% quite a bit, but the slowdown only occurs when I've hit the limits of that computer (this little laptop easily hits about 1.5 million tris before any slowdown becomes noticeable). If that's the case that you are hitting your limits that quickly, the first thing you need to make sure of is that you lower your detail slider most of the way down. Adding detail isn't the same thing as needing hundreds of times the amount of tris in the same area.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •