1. #1
    New Member Follow User Gallery
    Join Date
    Mar 2019
    Posts
    1

    Smile Painting Quality + More

    Hello ,
    I am new to sculpting and modeling but I am enjoying it a lot so far. My only issue is that my brush on Sculptris is super pixelated and looks bad on my model, and is too pixel-y to be applied to small details I had . Some parts could not even be painted on or reached. How do I make the brush look good, or is this a limitation of Sculptris? Also, is there a way to make deep indentations, holes and crevices without the model inside glitching up? (It looks like a sphere inside another sphere when it does this and I Couldn't model an open mouth because of this). Thanks!

  2. #2
    Senior Member Follow User Gallery
    Join Date
    Jul 2010
    Posts
    952

    Default

    For the pixelated painting, it's most likely that you are using too small of a texture size for the model. When you first enter "Paint", you might want to increase the resolution all the way to the right until it reaches 2048 (or download the previous version from a few places and put it up to 4096). That should solve your painting issue.

    As to part of the second question regarding holes, kind of...lol. Yes, you can make holes in Sculptris. But, it's not exactly the way you might be wanting. There are no boolean operations in Sculptris. For that, and if you want it free, look more towards Blender or Mesh Mixer. With Sculptris, creating a hole is quite simple, but it usually needs to be considered first before most of the sculpting begins. To begin with, starting with the sphere, turn off symmetry. From the front view, pull the mesh into a backwards "C" so that the mesh pulls out and back over where the imaginary symmetry line would have been. Turn symmetry back on and you now have a mesh with a hole in it. Using this method, you can now create a mesh with as many holes as you need.

    Working with mouths and other deeper crevasses in the mesh can be a bit of fun once you keep a couple of things in mind. First, turn on the "Wireframe". This way, you can see if any of those glitches form the moment they do. Second, turn down your "Detail" slider. More triangles in this part of the process is just unneeded and complicates getting rid of it when it happens. If it does happen while you are sculpting into an area like that, pull out the "Reduce Brush". Hit the area with that and the "Smooth" brush (or just shift while over the area). That will usually get rid of it pretty quickly. Once you have a fairly decent hole, just use the grab brush with the detail slider all the way down in order to pull it further with almost zero likelihood of any more glitches in the mesh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •