1. #1
    Senior Member Follow User Gallery
    Join Date
    Feb 2007
    Posts
    176

    Default 40min video: texturing a female head with zAppLink

    Hi,

    Just found this tutorial about texturing a female heade in ZBrush with ZApp Link. It's 40 minutes in total. In italian though, but you shouldn't have any problems following it.

    Part1: http://youtube.com/watch?v=bDNv_dkUxlU&feature=related
    Part2: http://youtube.com/watch?v=3s3L9rp8zSE&feature=related
    Part3: http://youtube.com/watch?v=HT3gZ64K7BA
    Part4: http://youtube.com/watch?v=HT3gZ64K7BA

    /Patrick

  2. #2
    New Member Follow User Gallery
    Join Date
    Nov 2006
    Posts
    6

    Default

    thank you very much for that petz_e. after watching that, i'm much less intimidated to try that. again, excellent tutorial, even though i couldn't understand it... but, very easy to follow.

  3. #3
    Senior Member Follow User Gallery
    Join Date
    Sep 2007
    Location
    Los Angeles
    Age
    33
    Posts
    272

    Default

    nice nice i learned a lot, i watched all the seven videos.. thank you

  4. #4
    New Member Follow User Gallery
    Join Date
    Aug 2008
    Posts
    1

    Thumbs up thank you !

    thank you !!

  5. #5
    Member Follow User Gallery
    Join Date
    Feb 2007
    Location
    USA
    Age
    48
    Posts
    49

    Default Thank you!!!!

    Hi

    I've watched all of your videos and even tho' I can't speak italian I get the drift. I have only one problem... When I bring my texture back to
    Zbrush I cannot rotate my model (another unrelated model comes up and rotates instead) ... I'm very frustrated.

    Thank you so much for the wonderful videos!!! They are very much appreciated..

    Have a great day!
    Tara =)

  6. #6
    Senior Member Follow User Gallery
    Join Date
    Jan 2006
    Posts
    320

    Question feature in photoshop ?

    what's the feature in photshop, once imported and after scaling, you get a grid or splines or someting like that over the selected image.... would be great to know - thx for sharing.

  7. #7
    Member Follow User Gallery
    Join Date
    Feb 2007
    Location
    USA
    Age
    48
    Posts
    49

    Default Ack!

    I hope someone can help me... I go into zapplink and send my character to Photoshop (I divide my model first) then texture.. So far so good.. Texture looks kewl and then I send it back to Zbrush and the frustration begins...
    I can't rotate my model to see my texture.. Infact it looks like the texture
    isn't really applied to the model..

    Should I go into projection master and then zapplink send it to photoshop? I just know I'll love Zbrush once I get the hang of things..

    Maybe someone could put the steps of how to get it to Photoshop incase I'm missing something and how to get it back into zbrush attached to my model so I can move it and check it out and send it back to Photoshop to do another side....

    Thank you for any and all help!
    Tara =)

  8. #8
    Senior Member Follow User Gallery
    Join Date
    Feb 2007
    Posts
    176

    Default

    Guys, I just posted the links. It's not me who made the tutorials

    Quote Originally Posted by capu
    what's the feature in photshop, once imported and after scaling, you get a grid or splines or someting like that over the selected image.
    That's the warp tool (only available in PS CS+). Hit CTRL+T, right-click and select warp.

  9. #9
    Member Follow User Gallery
    Join Date
    Feb 2007
    Location
    USA
    Age
    48
    Posts
    49

    Default hi

    I realize you didn't make the video.. Just hoping someone would see my plea for help and answer my questions.. *smile*

  10. #10
    New Member Follow User Gallery
    Join Date
    Jan 2008
    Posts
    1

    Default

    hey guys and 10x petz_e,
    Stormi: to fix your prob that the pipline once ure in photoshop u will have 3 layers fill z shading . zshading and Layer 1 with a mask , what u should do after finishing ure work move the mask from layer 1 to z shading, merge the layers you added with layer 1 , once u do that the layer name will change, u should rename it layer 1 and move the mask back from z shading to layer 1,, save,, go back to zbrush then press accept all edited (or somthing like that sorry i forget) and press G and accept,, it should work fine

  11. #11
    Member Follow User Gallery
    Join Date
    Feb 2007
    Location
    USA
    Age
    48
    Posts
    49

    Default Thank you!!!

    jad_f - Thank you very much for helping me with my problem.. it worked perfectly! big hugs!!!!!

  12. #12
    Member Follow User Gallery
    Join Date
    Jul 2007
    Location
    Finland
    Age
    31
    Posts
    99

    Default

    Nice tutorial you have found ! Thanx a lot .

    I just wanted to add that there is part 5 actually

    Part 5 http://www.youtube.com/watch?v=gMQzM...eature=related

  13. #13

    Default

    Amazing tutorial!
    Thanks much for posting this

  14. #14

  15. #15
    New Member Follow User Gallery
    Join Date
    Feb 2009
    Posts
    11

    Default

    Thank you very much

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •