1. #391
    New Member Follow User Gallery
    Join Date
    Jul 2014
    Posts
    12

    Default

    No problem Erik

    Btw, you can also get s3 link if you hover over the actual play-link, copy that links location (you should be able to see the option with mouse right click), then paste the link and remove "http://pixologic.com/video/video-v2-zcr.php?videoname=" from the beginning of the link and "&w=1024&h=576" from the end of it.

    Looking at this, it seems like it's actually an issue, a typo or something with pixologics server code. I mean, even the original link points to right video, but their script turns it into something that doesn't work nor exist. There is no www2amazonaws.com domain even on the web (that's where the video links point after clicking play-icon) so no wonder it works..

  2. #392
    New Member Follow User Gallery
    Join Date
    Jul 2014
    Posts
    12

    Default

    Now working here

  3. #393
    Senior Member Follow User Gallery
    Join Date
    Jul 2007
    Posts
    585

    Default

    Here also.

    Thanks Pixologic People!

  4. #394
    New Member Follow User Gallery
    Join Date
    Mar 2015
    Posts
    11

    Default I'm having trouble with sending a polypainted model to another program pls help?

    I'd like it if someone could please explain how to make a characters texture game ready for something like unity, I'm pretty new at this and would love some helpful advice!

  5. #395

    Default

    Subscribing to this thread. I was looking out of this tutorial.Thanks for sharing.

  6. #396
    New Member Follow User Gallery
    Join Date
    Sep 2015
    Posts
    3

    Default

    Hey guys! I'm trying to watch this ugm naughty dog talk: http://ugm.pixologic.com/registration/1310-NaughtyDog/

    But I get the access/denied warning with the amazon link, I tried a bunch of combinations from the thread but no luck
    Anyone know a work around or if there's a way to download it? Also can someone who does have this working on their pc tell me if this is the full talk or the 14 min one that's on youtube? Very much appreciated!

  7. #397

    Default hi

    I also love art, artist and i also paint whenever i have time

  8. #398

    Default hi there

    Why Use Video in the Classroom ?


  9. #399

    Default Suggestions for ZClassroom

    1- High Poly to Low poly workflow. Zbrush Only
    2- Game ready workflow with UV mapping in Zbrush 4r7
    3- Tileable Terrain creation for game engine with streaming (Unity 5.3, Unreal Engine, etc)
    4- Zbrush to Unity 5.3 workflow with all export settings
    5- Painting workflow for game ready models
    6- Rigging workflow for Unity 5.3
    7- All kind of stuff related to Zbrush to Unity 5.3 workflow

    8- Zbrush to Solidwork workflow (convert mesh to solids)
    9- Solidworks to Zbrush workflow (convert solids to low poly mesh)

    Thank you.

    Blender can be integrated in the workflow if necessary.

  10. #400
    Senior Member Follow User Gallery
    Join Date
    Jul 2002
    Location
    USA
    Posts
    1,500

    Default Suggestions for ZClassroom

    +1 Warsoul
    sadicus | My Gumroad | w10 | nvidia GeForce 680M |
    Soft kitty, Warm kitty, Little ball of fur. Happy kitty, Sleepy kitty, Purr Purr Purr

  11. #401
    New Member Follow User Gallery
    Join Date
    Oct 2012
    Location
    Fresno, CA
    Age
    46
    Posts
    3

    Default So frustrated

    I have had Zbrush since the version 4 came out. I still don't know how to use it! I am so frustrated!

    Is there any one place that you endorse that teaches full hands on training in DVDs where i can learn at home and finally master this software?

  12. #402

    Default

    Watch all ZClassroom 1 by 1, then go on youtube and search Zbrush 4r7 Tuto.

    After you can google Zbrush 4r7 tuto.

    You have plenty of basic tutorials for free on youtube.

    Be patient; it look complex at start but it's pretty easy to learn if you have the basics.

  13. #403
    Senior Member Follow User Gallery
    Join Date
    Jan 2005
    Location
    Chicago
    Posts
    189

    Default

    Zclassroom vids not loading in Chrome or Mozilla. Seems like this has been a problem for some time. Any solutions/alternatives?

  14. #404

    Default

    Fix your adobe flash player ?

  15. #405

    Default Issue with CurveSurface and CurveTriFill

    Hi,

    I'm very new to Zbrush, and have just been going through a few of the ZClassroom videos. I came across a problem when hitting these 2 videos though:

    http://pixologic.com/zclassroom/less...-surface-brush
    http://pixologic.com/zclassroom/lesson/curve-tri-fill

    For some reason, my curves don't at all behave like they do in the video. In the video, the curves appear grey and white, mine are bright red and black. When I try to move a point of the curve, it moves the whole object instead. I can't do anything but move it back and forth. When applying the Bend modifier, the whole curve bends in an odd way, and I don't get the rubberband guides like in the video, or the option to move just a single seam along the curve.

    Any idea why this is happening to me? I've double checked all the settings are the same as in the video, I've changed brush sizes, I've reset my Zbrush and the settings several times, but nothing seems to fix this. I'm just worried that since it seems to be related to Curves, any curves I add in the future will have this same problem. It might just be a simple fix like a button I'm not pressing, but the video doesn't mention anything about pressing any buttons or changing settings.

    Thankful for any help on this!
    Cheers


    Example to try and show the issue:




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •