1. #16
    New Member Follow User Gallery
    Join Date
    Jul 2014
    Posts
    1

    Default

    I'm getting a similar error when trying to merge subtools.

    ZScript Note: Interface item could not be found.
    SCRIPT: SubToolMaster_4_07.txt

    ERROR: Tool:SubTool:Uv
    IN: [ISet, Tool:SubTool:Uv,1]


    Any help in fixing this?


    Thanks

  2. #17
    Moderator Follow User Gallery
    Join Date
    Jun 2004
    Location
    UK
    Posts
    11,462

    Default

    What version of ZBrush are you using?

  3. #18

    Exclamation Mirroring Problem

    Occasionally I have a problem when mirroring my subtools. I will make sure the subtool is selected and choose to mirror across the X axis and append it as a new subtool. I will see the screen flicker, it appears to mirror and when the model return I have a duplicate of a completely different subtool appended and there is no mirror of the selected one.

    To work around this I typically hide all subtools but the one I want to mirror and that typically works but now I've come across a situation where even that wont work.

    The results are deterministic enough that every time I attempt to mirror this subtool I get a copy of the same incorrect subtool every time.

    Please let me know if you can help.

  4. #19
    New Member Follow User Gallery
    Join Date
    Feb 2015
    Posts
    3

    Default

    "I'm getting a similar error when trying to merge subtools.

    ZScript Note: Interface item could not be found.
    SCRIPT: SubToolMaster_4_07.txt

    ERROR: Tool:SubTool:Uv
    IN: [ISet, Tool:SubTool:Uv,1]


    Any help in fixing this?


    Thanks"

    Same problem. I have it in both 4r6 and r7. The only workaround is to save and load the scene again.

  5. #20
    New Member Follow User Gallery
    Join Date
    Jun 2015
    Posts
    1

    Lightbulb ))))

    I decided this problem. Just rename SubToolMaster.zsc in SubToolMaster.txt.

  6. #21

    Default How do I find my Subtool Master?

    I have loaded all of my Plug In, into ZBrush 4R7 but I don't see the Plug In for Subtool Master. Where could it be anyone please help. Thank you

    Clay

    softimage@optimum.net

  7. #22
    Moderator Follow User Gallery
    Join Date
    Jun 2004
    Location
    UK
    Posts
    11,462

    Default

    Quote Originally Posted by Clay Anthony
    How do I find my Subtool Master?

    I have loaded all of my Plug In, into ZBrush 4R7 but I don't see the Plug In for Subtool Master. Where could it be anyone please help. Thank you
    SubTool Master is now included with the default installation of ZBrush, so if you did a custom install without it, just run the installer again.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •